Back to overview
Resolved

web44 service degradation

Jul 15, 2026 at 12:08am UTC
Affected services
web44.hosting-cloud.net:2087

Resolved
Jul 15, 2026 at 1:45am UTC

Thank you for your patience.

The issue affecting web44 has now been rectified, and services have returned to normal operation.

Our investigation indicates that the server was experiencing heavy load due to malicious traffic, which has now been mitigated.

If you continue to experience any issues, please raise a support ticket with our team.

Created
Jul 15, 2026 at 12:08am UTC

We are currently investigating intermittent degraded performance affecting services hosted on web44.

Customers with services hosted on this server may experience slower loading times or intermittent connectivity.

Our engineers are investigating the issue and working to restore normal service as quickly as possible.

We apologise for the inconvenience and appreciate your patience.