Investigating web102 hosting service connectivity issues
Resolved
Jul 7, 2026 at 12:51am UTC
We are pleased to advise that the degraded performance issue affecting services hosted on web102 has been resolved.
Our team has completed their investigation and applied the necessary mitigations to restore normal performance levels. Services hosted on this server should now be operating as expected, with loading times and connectivity returned to normal.
We apologise for the inconvenience caused by this recurring issue and the extended disruption some customers may have experienced. We understand the impact this had on your services, and our team will continue to monitor the server closely to ensure performance remains stable.
If you are still experiencing any ongoing issues with services hosted on web102, please don't hesitate to reach out to our support team.
We appreciate your patience and understanding while we worked to resolve this matter.
Affected services
Updated
Jul 3, 2026 at 7:00am UTC
We are currently investigating renewed degraded performance affecting services hosted on web102.
This issue had previously been marked as resolved after services appeared to stabilise, however our monitoring has identified further performance issues and we have reopened the incident.
Customers with services hosted on this server may experience slower loading times, intermittent connectivity, or temporary service instability while our team continues to investigate and apply mitigation steps.
We apologise for the inconvenience and appreciate your patience while our team works to resolve this matter.
Affected services
Created
Jun 25, 2026 at 10:54am UTC
Our team is currently investigating an issue affecting services hosted on web102.
Customers with services hosted on this server may experience degraded performance, intermittent connectivity, or temporary service unavailability.
Our team is actively investigating and will provide further updates as they become available.
Thank you for your patience while our team works to resolve this matter. We apologise for any inconvenience.
Affected services