Back to overview
Degraded

Investigating Web Server Connectivity Issues

Mar 03 at 10:43am AEDT
Affected services
cp53.hosting-cloud.net:2222

Resolved
Mar 03 at 04:27pm AEDT

Remediation has now been completed. All services are stable, database operations are healthy, and no further issues have been observed. We will continue to monitor the environment to ensure ongoing stability.

Updated
Mar 03 at 03:02pm AEDT

Most services have now been restored and are operating normally. We are continuing our investigation to determine the underlying cause of the incident.

While initial signs pointed toward a potential payload-based attack affecting the server’s SQL services, further analysis has shown that the SQL services were locking up independently, which led to the disruption. We are continuing to review logs and system activity to identify the root cause and prevent recurrence.

Created
Mar 03 at 10:43am AEDT

We’re currently investigating an issue impacting MySQL and the webserver. While we work to resolve it, performance may be degraded and intermittent slowdowns may occur.

You may experience service unavailability.

Our team will provide further updates as they become available.

Thank you for your patience while our team works to resolve this matter. We apologise for any inconvenience.