Back to overview

Web102 Issues

Nov 20 at 11:24pm AEDT
Affected services
web102.hosting-cloud.net:2087

Resolved
Nov 20 at 11:24pm AEDT

Update 2:
Our engineers have successfully brought the server web102 back online after replacing the network card.

The team is currently reviewing all services to ensure full functionality is restored. We're monitoring system performance and verifying that all websites, cPanel access, and email services are operating normally.

All queued emails held by our backup mail servers are now being automatically redelivered.

We will continue to monitor the server closely over the next few hours to ensure stability. We appreciate your patience throughout this outage.

Update 1:
We have confirmed a fault with the network card on the host server for web102.
Our engineers are replacing the card; however, due to stock availability, we expect the work to be completed by 10:00 am AEST.

Websites and cPanel on this server will remain offline until the replacement is finished.
Our backup mail servers are accepting mail on your behalf and will automatically redeliver any emails queued for this server once it is back online. No email should be lost.

Initial Update:
We're currently investigating a network outage for web102. We suspect we may have a faulty network card.

Our team is working on getting your server back online as soon as possible. Thank you for your patience.