Back to overview
Degraded

Degraded Performance on some services.

Aug 04 at 09:00am AEST
Affected services
web59.hosting-cloud.net:2087
web74.hosting-cloud.net:2087
web101.hosting-cloud.net:2087
web100.hosting-cloud.net:2087
cp70.hosting-cloud.net:2222

Resolved
Aug 05 at 06:01pm AEST

All servers were migrated yesterday. After 24 hours of monitoring, we can no longer see any issues. Please reach out to our team if you face any issues.

Thank you for your patience and understanding.

Updated
Aug 04 at 05:54pm AEST

We've been able to resolve the VM migration process and have successfully migrated a few VM services to another node.

Due to this, the maintenance work has been cancelled.

If you're facing issues, please contact our team, and we can confirm if you've been moved to the new node already.

Updated
Aug 04 at 05:09pm AEST

We have identified a fault with the server’s network interface card and will begin remediation shortly.
One of our technicians will be addressing the issue, and the server will be unavailable for approximately 45 minutes during this work.

We appreciate your patience and understanding while we complete this urgent maintenance.

Created
Aug 04 at 09:00am AEST

We are observing intermittent network performance degradation affecting services on VM89. The issue is currently under investigation.

Affected VMs and associated IP addresses are listed below:

VM89
103.119.110.213, 103.119.110.85, 202.37.74.29, 103.119.110.212, 202.37.74.38, 202.37.74.47, 103.119.110.84, 202.37.74.31, 202.37.74.32, 202.37.74.33, 202.37.74.52, 202.37.74.85, 202.37.74.91, 202.37.74.100, 202.37.74.116

We will post further updates as they become available.

Our team appreciate your ongoing support and patience whilst we work hard to resolve these issues.

We apologise for any inconveniences.