Back to overview
Downtime

web1.hosting-servers.com.au and email1.hosting-servers.com.au are down

Dec 01 at 04:14pm AEDT

Resolved
Dec 01 at 05:00pm AEDT

web1.hosting-servers.com.au and email1.hosting-servers.com.au recovered.

Created
Dec 01 at 04:14pm AEDT

web1.hosting-servers.com.au and email1.hosting-servers.com.au went down.