Back to overview
Resolved

Investigating outbound email delivery issues with cPanel Servers.

Sep 12, 2026 at 1:18am UTC
Affected services
web20.hosting-cloud.net:2087
web23.hosting-cloud.net:2087
web25.hosting-cloud.net:2087
web26.hosting-cloud.net:2087
web27.hosting-cloud.net:2087
web28.hosting-cloud.net:2087
web31.hosting-cloud.net:2087
web32.hosting-cloud.net:2087
web34.hosting-cloud.net:2087
web35.hosting-cloud.net:2087
web38.hosting-cloud.net:2087
web41.hosting-cloud.net:2087
web42.hosting-cloud.net:2087
web43.hosting-cloud.net:2087
web44.hosting-cloud.net:2087
web45.hosting-cloud.net:2087
web59.hosting-cloud.net:2087
web62.hosting-cloud.net:2087
web64.hosting-cloud.net:2087
web65.hosting-cloud.net:2087
web66.hosting-cloud.net:2087
web67.hosting-cloud.net:2087
web72.hosting-cloud.net:2087
web74.hosting-cloud.net:2087
web77.hosting-cloud.net:2087
web78.hosting-cloud.net:2087
web79.hosting-cloud.net:2087
web82.hosting-cloud.net:2087
web85.hosting-cloud.net:2087
web86.hosting-cloud.net:2087
web89.hosting-cloud.net:2087
web90.hosting-cloud.net:2087
web92.hosting-cloud.net:2087
web93.hosting-cloud.net:2087
web94.hosting-cloud.net:2087
web95.hosting-cloud.net:2087
web100.hosting-cloud.net:2087
web101.hosting-cloud.net:2087
web102.hosting-cloud.net:2087
web104.hosting-cloud.net:2087
web105.hosting-cloud.net:2087
web106.hosting-cloud.net:2087
web107.hosting-cloud.net:2087
web111.hosting-cloud.net:2087
web113.hosting-cloud.net:2087
web115.hosting-cloud.net:2087
web118.hosting-cloud.net:2087
web120.hosting-cloud.net:2087
web125.hosting-cloud.net:2087
web128.hosting-cloud.net:2087
web133.hosting-cloud.net:2087
web135.hosting-cloud.net:2087
web136.hosting-cloud.net:2087
email7.hosting-cloud.net:2087

Resolved
Sep 12, 2026 at 2:03am UTC

Thanks for your patience.

An Exim update caused conflicts with the spam filter software (MailScanner), which in turn caused some degraded performance for outgoing emails.

This has now been patched and resolved by our engineering team.

We apologise for the inconvenience caused.

If you are still experiencing issues, please reach out to our friendly support team through your MyDreamIT account.

Thank you for your patience on going support.

Created
Sep 12, 2026 at 1:18am UTC

We are currently investigating an issue affecting outbound email delivery on some of our cPanel hosting servers.

Customers with services hosted on the affected servers may notice outgoing emails being delayed or failing to reach recipients. Incoming email and website hosting are not affected.

Our engineers are actively investigating and working to restore normal delivery as quickly as possible. We will provide further updates as they become available.

Thank you for your patience.