Back to overview
Resolved

cp61 outage

Aug 31, 2026 at 5:55am UTC
Affected services
cp61.hosting-cloud.net:2222

Resolved
Aug 31, 2026 at 11:04am UTC

We've identified malicious traffic causing degraded performance. Our engineering team have made adjustments and are currently monitoring the server.

Created
Aug 31, 2026 at 5:55am UTC

Our team is currently investigating an issue affecting services hosted on cp61.hosting-cloud.net.

Customers with services on this server may find that websites and email are unavailable or slow to respond, and may have difficulty accessing the DirectAdmin control panel.

Our engineers are actively working to identify the cause and restore normal service as quickly as possible. We will provide further updates as they become available.

We apologise for the inconvenience and appreciate your patience.